Ok here's my example of the "rubberbanding" bug by Bridude - TribalWar Forums
Click Here to find great hosting deals from Branzone.com


Go Back   TribalWar Forums > Archived Forums > Warhammer Online
Reload this Page Ok here's my example of the "rubberbanding" bug
Bridude
VeteranXV
Old
1 - 09-25-2008, 21:01
http://www.youtube.com/watch?v=http:...?v=xgn81yFsLp4

http://www.youtube.com/watch?v=xgn81yFsLp4
 
Bridude is offline
 
Last edited by Bridude; 09-25-2008 at 21:03..
Sponsored Links
Teknoice
VeteranX
Old
3 - 09-25-2008, 21:39
yes it's ****ing annoying.
 
Teknoice is offline
 
Wrathchild
VeteranXV
Old
4 - 09-25-2008, 22:25
Wow I haven't seen it quite that bad. I think that's a combination of synch issues and the AI leashing. You should post that on War Alliance and see if you can get some attention on it.
 
Wrathchild is offline
 
Slasho
VeteranX
Old
5 - 09-25-2008, 22:56
Same thing happens to me, except the enemies are usually beating on me the whole time.
 
Slasho is offline
 
Mangle-Me-Elmo
VeteranXX
Old
6 - 09-25-2008, 23:58
knockdowns will knockdown npcs right now, but if you run, they follow like that and then fall down again

knockbacks just knock them down

but they work in RvR so i don't really care
 
Mangle-Me-Elmo is offline
 
godswill
VeteranXV
Old
7 - 09-26-2008, 01:09
Same sort of thing happens to me .. when i hit a mob with a DD spell, the mob will jump right too me 95% of the time.. no running in between
 
godswill is offline
 
Madend
VeteranXV
Old
8 - 09-26-2008, 01:32
there's sort of a melee equivalent too, i'll attack a ranged type mob where it stands and sometimes as i slash away at it i'll get the 'target out of range' warning and i'll notice that even though the mob is standing next to me and following me closely it's using it's gun to attack me. i usually have to run a good 50 feet away before it will snap back to where it actually is, then i have to run back towards it to finally kill it
 
Madend is offline
 
Saggs
VeteranX
Old
9 - 09-26-2008, 09:22
Quote:
Originally Posted by Madend View Post
there's sort of a melee equivalent too, i'll attack a ranged type mob where it stands and sometimes as i slash away at it i'll get the 'target out of range' warning and i'll notice that even though the mob is standing next to me and following me closely it's using it's gun to attack me. i usually have to run a good 50 feet away before it will snap back to where it actually is, then i have to run back towards it to finally kill it
I get this a lot and find that by circling around the target it fixes it.
 
Saggs is offline
 


Go Back   TribalWar Forums > Archived Forums > Warhammer Online
Reload this Page Ok here's my example of the "rubberbanding" bug

Social Website Bullshit


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


AGENT: CCBot/2.0 (https://commoncrawl.org/faq/) / Y
All times are GMT -4. The time now is 01:13.