[1.41] Tribes AfterHope

Pages : 1 2 3 4 [5] 6 7 8 9 10 11 12 13 14 15 16 17 18

Alarik
05-14-2013, 13:00
rip 1998-2013

Laughing-Stork
05-14-2013, 13:24
I dont c a problem here

Fix comm download anticheat play tribe without cheat

Some1 kidnap altimor and bully him out of releasing cheats

Every1 happy except for hackers

mariejane
05-14-2013, 13:35
install my aim lag fix or i make many hack

shut up scrub

...


and well this is just old lasthope reloaded it was hacked before opsayo started creating it

Maverick
05-14-2013, 13:41
idk whats up, so if i use terp now i get bant? or only if i use dare terp i get bant? or if i dont have **** installed but dont use terp i get bant? or if i use terp and got **** not installed i get bant? idk

Yes that sounds correct.

hyung
05-14-2013, 13:54
its true that 1.41 heavily leverages and is essentially lasthope re-written for 1.40 (hence the name)

if you know how to write bypasses for lasthope you can write a bypass for 1.41. that said, existing bypasses won't work vanilla out of the box unless you have the source for them

being kicked for "terp" in an age where netset and 1.40 are allowed is a problem of the server owners and not 1.41, in my opinion. maverick needs to go into his lasthope config and delete the emjay terp scan. i don't owe him **** and i can't manage his server for him.

also should note that i don't have internet at home right now and altimor is threatening to crash all servers and release hacks because he didn't realize nobody was running his aim lag fix for 2 months but he thought it was

i'd post logs but im at work

mariejane
05-14-2013, 14:11
its true that 1.41 heavily leverages and is essentially lasthope re-written for 1.40 (hence the name)

if you know how to write bypasses for lasthope you can write a bypass for 1.41. that said, existing bypasses won't work vanilla out of the box unless you have the source for them

being kicked for "terp" in an age where netset and 1.40 are allowed is a problem of the server owners and not 1.41, in my opinion. maverick needs to go into his lasthope config and delete the emjay terp scan. i don't owe him **** and i can't manage his server for him.

also should note that i don't have internet at home right now and altimor is threatening to crash all servers and release hacks because he didn't realize nobody was running his aim lag fix for 2 months but he thought it was

i'd post logs but im at work


[00:05:11] [opsayo] <Altimor_> **** you ill figure out a way to crash servers then do it
[00:05:11] [opsayo] <Altimor_> ill crash all servers not running it
[00:05:11] [opsayo] <Altimor_> ill make your server computer explode
[00:05:11] [opsayo] <Altimor_> that way you cant just restart it
[00:05:11] [opsayo] <Altimor_> im prepared too mother****er
[00:05:11] [opsayo] <Altimor_> i have cheats to distribute



np buddy.

let him disturbate cheats, opsayo is already working on bitstream level anticheat but he didn't tell any of you.

sorry to spoil but tribes 1.39 will hit the server soon

DiSk
05-14-2013, 14:57
i say we get rid of netset, and just play with 1.40. if you want to nerf cg, get rid of netset and play default.

Too many pussies tho.

uno
05-14-2013, 15:25
altimor was the ****** i was dueling last night... Everytime i would start the duel with an MA, he would ctrl k...

homo all the way around

Altimor
05-14-2013, 15:33
you still lose 9/10 times lol

and I easily have the worst aim in the game

uno
05-14-2013, 15:55
you still lose 9/10 times lol

and I easily have the worst aim in the gameplease ******

uno
05-14-2013, 15:56
how about u cry more because 100 people wont use your ****ty script in a 15 year old game

QQ more

hyung
05-14-2013, 16:07
its so good that people don't even know its running

i ran it on my server because i'm the only person in this entire community who takes him seriously and is nice to him and i wanted him to feel good since hes young and smart

in reality the amount it helps is negligible (if even noticeable) and altimor's claims that the game is unplayable are totally valid considering we all can play this game just fine except for him

hes not the first person to throw a tantrum on the internet and it probably won't be his last

Exodus
05-14-2013, 16:28
(he mad)

05-14-2013, 16:39
altimor a 14 yr old fagit maddie lma0

crash the servers u cum guzzler

~dickschnitzel~
05-14-2013, 16:52
how can i delete that terp **** out of my config if i'm kicked on more time i'm gonna fukin kill somebody

mariejane
05-14-2013, 16:56
****ing emjay terp

~dickschnitzel~
05-14-2013, 16:57
tell me !!!!

hyung
05-14-2013, 16:59
i think you'll have to use 1.40 on servers that aren't baby LT. baby LT doesn't even require 1.41 right now so i would even stick to 1.40 for now once you've gotten 1.41 working

sorry

spockhammer
05-14-2013, 17:09
forward prediction:lol i totally kno that i will be getting accused of hacks now whenever i do good in a pu

past:i say this from start anti cheat or not ppl gonna cheat like **** and if u think ppl dont kno they kno and there is doubt in their minds and u guys totally let lucifer into the garden of eden on this 1 sioBOYS

spockhammer
05-14-2013, 17:10
also altimor is an awesome guy and i really like him

i disagreed with him on the trigger lag thing and opsayo belittled me with some pseudo academic bull****

nice 2 see u back peddling now gook just like in NAM