Patches making the game run more poorly than before… by Shopper47 - TribalWar Forums
Click Here to find great hosting deals from Branzone.com


Go Back   TribalWar Forums > Archived Forums > Age of Conan
Reload this Page Patches making the game run more poorly than before…
Page 1 of 2
Shopper47
VeteranX
Old
1 - 06-12-2008, 19:11
Am I the only one noticing this…… And what the **** is up with TW turning half my symbols into another language.

I had 40fps steady 3 patches ago, and now I chug closer to 20...
 
Shopper47 is offline
 
Sponsored Links
slowmo
VeteranXV
Old
2 - 06-13-2008, 02:31
Personally ive had more client crashes today after the patch than since i started playing.
 
slowmo is offline
 
Shadow13
VeteranX
Contributor
Old
3 - 06-13-2008, 03:05
Same exact problem.

Had the same exact problem with Anarchy Online, another funcom product. Its the whole reason I decided to just throw in the towel on the game before I pay them any money.

Each patch was like adding a +16 to crash and -30FPS to my stats of uberness.
 
Shadow13 is offline
 
ExarKun
VeteranX
Old
4 - 06-13-2008, 04:43
I installed the patch and now I get the dreaded "Authentication Failed" error whenever logging in. So basically I'm paying for an MMO that I can't play because their end is so ****ed I can't even log in anymore.

I did everything on their site and I can't log in from behind a router or directly to the net. The error log basically tells me that their servers are telling me to **** off.
 
ExarKun is offline
 
Falhawk
VeteranXV
Old
5 - 06-13-2008, 06:03
yeah it ran like crap last night

and I couldn't zone out of some island. I even tried to recall, everything failed

pos
 
Falhawk is offline
 
-=TTC=-Serpreme
VeteranX
Old
6 - 06-13-2008, 06:19
i think if you go back to the places you had good fps, you'll see that its you changing, not the patch. maybe
either or aoc played like **** for me, so i ordered a e7200 duo core, new mobo and a 10k raptor hd.
hows that for patching my ****?
 
-=TTC=-Serpreme is offline
 
Bridude
VeteranXV
Old
7 - 06-13-2008, 08:25
it seemed to run even smother for me.
 
Bridude is offline
 
cerebral
VeteranX
Old
8 - 06-13-2008, 08:38
The best part of yesterday's patch, as a Dark Templar wasn't that we received any buffs (because we didn't), but that our biggest combos now have a > 50% chance to land.

There's nothing more fun than chasing a caster around, getting him to 10% health, then firing up a combo just to have it do nothing but cost stamina and restart the cooldown, no "miss" or "block" in the combat log, just, "**** you, try again".
 
cerebral is offline
 
Shadow13
VeteranX
Contributor
Old
9 - 06-13-2008, 11:55
you know I would agree with the usual fanboi responses from MMO players of "Its not the patch its your SYSTEM CAUSE MINE RNS!FINE!!!!" f hundreds of other players weren't complaining of the same issues, describing the same problems, having Funcom trying to fix this "it's your computer only problems".

If it was "My" computer explain to me please how when it first launched it ran fine, and each patch gets worse even though the environment on my end has not changed except for windows patches that downloaded which had nothing to do with the system in a way that would affect performance.

just a tip for those of you who are saying the patch was fine, people were saying the same **** about EQ2 and the 8800 stutter to me when I had one of the largest threads on the tech forums about the problem with over 50 pages of responses of players complaining, even DEVS finally saying they know of the issue but it was really our computers..

funny thing is when they put in a patch to address the issue that is caused by their engine, DX and 8800's (Unloading textures to memory) it started working again perfectly and I had done nothing to my system. OMFG can you believe it I musta fixed the problem on my end by doing nothing.
 
Shadow13 is offline
 
Yawnfest
Veteran5
Old
10 - 06-13-2008, 14:19
No changes in performance since patch *shrug*
 
Yawnfest is offline
 
Feannag
VeteranXV
Old
11 - 06-13-2008, 14:41
Sounds like the first of the WoW-killers ain't doing so hot. Hopefully WAR will save us (if you want to call it that, "save" us from wasting time in WoW by wasting time in another game...)
 
Feannag is offline
 
-=TTC=-Serpreme
VeteranX
Old
12 - 06-13-2008, 17:57
People always complain after every patch in every game ever created about performance issues.
 
-=TTC=-Serpreme is offline
 
Shadow13
VeteranX
Contributor
Old
13 - 06-13-2008, 18:21
Quote:
Originally Posted by -=TTC=-Serpreme View Post
People always complain after every patch in every game ever created about performance issues.
oh bull**** and you know it. Why do people always try and cover up problems with a game... yes the game is fun. No sorry to tell you but the last patch ****ed up **** for a lot of people not just the couple of people here.

Sure there is always "some people" who complain after patches, I guess since FoTD, Aztels, etc are all filled with people complaining about the constant crashing since patch, fps drops, are all just on ****ty computers and don't know how to manage their OS right? I mean there is never a chance the developer could actually be the problem... you know I mean since they do have a track record of the same exact problem in every game they have ever done that people are complaining about in AoC.

****ty patches that break a large amount of content.
Promises they can't keep because they open their mouths before they test the validity of doing what they are trying to design.
No Customer Service
****ty Server performance.

I loved the game itself. I didn't quit conan because the game sucks, because it doesn't. But neither did Anarchy Online. Just Funcom can never get the problems they have in games locked down and players start to leave in droves because of it. But you are right, its just "my" computer even though every patch something new happens.. Just kinda odd that With debug code being in WAR beta, and it being 6 months from release its still more stable (not talking FPS since its two different engines, I just mean crashes) then AoC after 4 patches and 5 years of development.
 
Shadow13 is offline
 
Last edited by Shadow13; 06-14-2008 at 12:03..
ExarKun
VeteranX
Old
14 - 06-15-2008, 23:19
So, I still get the authentication error no matter what along with a lot of people. Now on register.funcom.com my account says this:

Status
Banned (2008-06-12 17:44:03)
This account can not be used for playing
(Please contact Customer Service if you feel your account has been closed in error)

Awesome? The weird thing is that a lot of people are getting the same thing and all the bans are within the same 20 seconds or so. Also, the customer support for this game is a ****ing joke. I get a canned email response all the time and they say to reply to get a real person but I haven't gotten anything yet and they don't have phone support.
 
ExarKun is offline
 
Satan-
VeteranX
Old
15 - 06-16-2008, 10:01
There is a really nice new option in video options on the bottom of advanced. Particle Level (or something like that) with low, med, high options now for particles. If you're on a sub 8800/duocore gen PC just turn your particles slider to 0m and it helps FPS.
 
Satan- is offline
 
TseTse
VeteranX
Old
16 - 06-16-2008, 15:25
Also, as weird as this sounds... i find that my fps "depends" on ****. I have an old rig with an x1950 pro agp card, so... this goes for me at least.

1. some zones are better for dx9 shaders 2.0 than 3.0, and i find that i may be getting solid fps until i swap zones. and YES, sometimes 3.0 does better.

2. i find that i can get better performance sometimes by turning ground textures to high and sticking to 3.0 shaders. similarly, i can often get a few more fps by going with anistropic than bilinear. go figure. this is usually the case in situations where im not loading tons of textures or im just in the same area for a long time (gathering zones, cannibal cave, etc).

3. particles particles particles. special effects and swapping lots of textures as i travel. those are what kill my fps the most. there was an addon that let you turn them off. it doesnt work anymore. play with the particle settings and you'll see strong fps increases.
 
TseTse is offline
 
[SES]BaNsHee
VeteranXV
Old
17 - 06-20-2008, 13:25
Ive gotten a lot better performance here lately. I just keep getting kicked off the server about 2-3 times a night. Only takes a few seconds to get back in, but its annoying.
 
[SES]BaNsHee is offline
 
mstrike
VeteranX
Old
18 - 06-20-2008, 15:15
My FPS never dips below 50 and I have all my settings maxed out.
 
mstrike is offline
 
TseTse
VeteranX
Old
19 - 06-20-2008, 20:44
Get this addon: Advanced Video Control & Options | Age of Conan Addons | Age of Conan @ Curse.com
  • 3.0 shaders & full reso (i drop down to 2.0 if i am going to be riding around a city like tara)
  • anisotropic full textures
  • set low visibility distance (this may need to be reset every time you login?)
  • shadows off
  • texture quality normal
  • turn down particles all the way to 25% and set to low detail
  • turn AUDIO off (to see if it improves) - and tweak as necessary
  • turn off grass and all that ****
  • try to turn off particles
  • turn off fire
  • make sure you are not using the memory option
  • turn fancy light features down (except for ambient which you may turn up)
  • more details coming...
 
TseTse is offline
 
WarHero X
VeteranX
Old
20 - 06-20-2008, 21:20
what does it mean when my fps turns to red numbers and it says spf
 
WarHero X is offline
 
Page 1 of 2


Go Back   TribalWar Forums > Archived Forums > Age of Conan
Reload this Page Patches making the game run more poorly than before…

Social Website Bullshit


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


AGENT: CCBot/2.0 (https://commoncrawl.org/faq/) / Y
All times are GMT -4. The time now is 22:25.