[BUG] Inventory Favorites by unloader - TribalWar Forums
Click Here to find great hosting deals from Branzone.com


Go Back   TribalWar Forums > Current Gaming > Tribes Talk
Reload this Page [BUG] Inventory Favorites
Page 1 of 3
Thread Tools
unloader
VeteranX
Old
1 - 08-30-2004, 06:01 AM
Reply With Quote
The first 2 slots in my faves are "Empty". They were there one minute, gone the next. When I fast fave them on the inv station, i can see them there, but cant pick them. If I enter the inv station, the first 2 slots say "Empty". I cant refill them, or readjust them, reconfigure, etc. Theyre unusable as far as I can see.

Dunno if this has been reported, I looked for it, didnt find it, if it has been reported, sorry.
 
unloader is offline
 
Sponsored Links
[IGA]Russ
Veteran++
Old
2 - 08-30-2004, 06:12 AM
Reply With Quote
content/system/profiles
open your profile
turn off wordwrap
theres a bunch of stuff in brackets
scroll to the end
change the falses to trues
save
profile fixed.
 
[IGA]Russ is offline
 
ParoxysM
VeteranX
Contributor
Old
3 - 08-30-2004, 07:59 AM
Reply With Quote
Delete the file and have it recreate itself...
 
ParoxysM is offline
 
Doaln
VeteranX
Contributor
Old
4 - 08-30-2004, 09:10 PM
Reply With Quote
Quote:
Originally Posted by ParoxysM
Delete the file and have it recreate itself...
or for an ingame equivalent, delete the profile and recreate it.

obvious consequence is losing all your favs
 
Doaln is offline
 
Mizzat
Unregistered
Old
5 - 08-30-2004, 09:46 PM
Reply With Quote
i have teh same problem but my first 3 favs and i went and set them to true, then it did it again
 
 
[meph]DarkDonut
VeteranX
Contributor
Old
6 - 08-30-2004, 09:58 PM
Reply With Quote
you guys are lucky, this happened for my first 8 favorites.
 
[meph]DarkDonut is offline
 
Nitro
Unregistered
Old
7 - 08-31-2004, 12:49 AM
Reply With Quote
i cant name any of my other favorites anyway (i.e. not the 1-8 ones)!
 
 
DocHolliday
VeteranX
Contributor
Old
8 - 08-31-2004, 11:31 AM
Reply With Quote
Hrm, guess I will be backing that file up.
 
DocHolliday is offline
 
Nightmare-
Veteran++
Old
9 - 08-31-2004, 01:25 PM
Reply With Quote
Quote:
Originally Posted by [IGA]Russ
content/system/profiles
open your profile
turn off wordwrap
theres a bunch of stuff in brackets
scroll to the end
change the falses to trues
save
profile fixed.
This is just a temporary solution and the bug will be fixed, right?
 
Nightmare- is offline
 
tremoredmind
Unregistered
Old
10 - 08-31-2004, 03:08 PM
Reply With Quote
that bug on the t:v beta version.... it always kicks me out... its really pissing me off.... is anyone else getting it?
 
 
FIREARMS
Veteran++
Old
11 - 08-31-2004, 05:58 PM
Reply With Quote
Turn off all gamespy stuff, so no team and no stat tracking.
 
FIREARMS is offline
 
[IGA]Russ
Veteran++
Old
12 - 08-31-2004, 06:03 PM
Reply With Quote
Quote:
Originally Posted by Nightmare-
This is just a temporary solution and the bug will be fixed, right?
Sure when someone finds a definitive repro for the problem.
 
[IGA]Russ is offline
 
JTMx81
Unregistered
Old
13 - 08-31-2004, 07:52 PM
Reply With Quote
Quote:
Originally Posted by [IGA]Russ
content/system/profiles
open your profile
turn off wordwrap
theres a bunch of stuff in brackets
scroll to the end
change the falses to trues
save
profile fixed.
Quote:
Originally Posted by [IGA]Russ
Sure when someone finds a definitive repro for the problem.
This started happening to me when I enabled the Team Name function. I saved it the 1st time, but it continued to occur; I am removing the team stats box (btw I dont get disco from servers with it on) and will let you know if I have the problem occur again.
 
 
JTMx81
Unregistered
Old
14 - 09-01-2004, 11:59 AM
Reply With Quote
Well, I had to change it twice, and after I changed it the second time it played fine. I then reenabled the Team Name function and am waiting to see if the error occurs again. I think it will. I'll let you know.
 
 
JodoFett
VeteranX
Contributor
Old
15 - 09-01-2004, 01:05 PM
Reply With Quote
Quote:
Originally Posted by [IGA]Russ
Sure when someone finds a definitive repro for the problem.
I think it has to do with first configuring your loadouts in the menu before joining a game, and then altering them when you do join a game, all of the unaltered ones dissapear, I will go experiment with it and try to figure out a repro.
 
JodoFett is offline
 
Ender P. Wiggin
VeteranX
Old
16 - 09-01-2004, 06:08 PM
Reply With Quote
Couldn't you just place it to Read Only after you've set up favorites you enjoy and then not have to worry about it going Empty anymore?
 
Ender P. Wiggin is offline
 
JTMx81
Unregistered
Old
17 - 09-01-2004, 06:47 PM
Reply With Quote
You would not be able to change your loadouts at all if you did that....
 
 
Ender P. Wiggin
VeteranX
Old
18 - 09-01-2004, 11:56 PM
Reply With Quote
Yes, I know that. I already established my point above. You set your favorites to ones you're always going to use and then make the file "Read Only".
 
Ender P. Wiggin is offline
 
Caden
VeteranX
Contributor
Old
19 - 09-02-2004, 04:15 AM
Reply With Quote
Welp, I have nothing new too add, but this is extremely annoying.

I have ZERO clue what makes it occur. I have been trying to find something that I might be doing to facilitate the phenomena with no luck.

But without a DOUBT its a BUG that needs to be fixed before release.

I'll keep playing and attemping to find a correlation between my gameplay, and when it happens. But so far it just seems to be random in occurrence.
 
Caden is offline
 
Caden
VeteranX
Contributor
Old
20 - 09-02-2004, 05:18 AM
Reply With Quote
Dunno if this helps or not.

But I am unable to 'delete' one of my created characters. It was NOT the first player I created.

That said this Char has NEVER had the 'empty' problem appear on load outs. However every 'player' I have created since then (with a diff name) has had the 'empty' problem occur without fail.

not sure what the circumstances are.... Its a major Bug tho.
 
Caden is offline
 
Page 1 of 3
Reply


Go Back   TribalWar Forums > Current Gaming > Tribes Talk
Reload this Page [BUG] Inventory Favorites

Social Website Bullshit

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

AGENT: CCBot/2.0 (http://commoncrawl.org/faq/) / Y
All times are GMT -5. The time now is 04:15 AM.