[T1] The Link Thread by bLiSS - Page 10 - TribalWar Forums
Click Here to find great hosting deals from Branzone.com


Go Back   TribalWar Forums > Current Gaming > Tribes Scripting and Modifying
Reload this Page [T1] The Link Thread
Page 10 of 46
Thread Tools
KPace85
VeteranX
Old
181 - 01-25-2009, 05:23 PM
Reply With Quote
Here's my old config. It has high res models, skins, terrains, and an updated interface.

Config

 
KPace85 is offline
 
Sponsored Links
hyung
VeteranX
Contributor
Old
182 - 03-09-2009, 06:08 AM
Reply With Quote
That's ****ing sick. Is that explosion of the RT a replacement?
 
hyung is offline
 
Last edited by hyung; 03-09-2009 at 07:30 AM.
KPace85
VeteranX
Old
183 - 03-09-2009, 07:11 PM
Reply With Quote
I believe so, I think its a highres.
 
KPace85 is offline
 
hyung
VeteranX
Contributor
Old
184 - 03-09-2009, 10:06 PM
Reply With Quote
Your config really doesn't work well with me. A lot of stuff doesn't show up and your buttons are ****ed!!!!

esdf for movement and A for jump? HERETIC! I also don't have the T2 skin show up like that either, mine was the default T2 disc (low-res).
 
hyung is offline
 
GokouZWAR
Veteran
Old
185 - 03-10-2009, 01:57 PM
Reply With Quote
Great Tribal War (T2 mod) Still alive and kicking:

Great Tribal War Forums

Still working on re-creating the website we had at PlanetTribes.com

-GokouZWAR
 
GokouZWAR is offline
 
DocHolliday
VeteranXV
Contributor
Old
186 - 03-25-2009, 02:38 PM
Reply With Quote
Not a big deal, but when I play Tribes on my dual monitor setup the secondary monitor goes blank. When I alt tab out of Tribes whatever app(usually mIRC) that was full screen is moved over a inch. I have to minimize it and maximize it so that it uses the full screen again.

It makes me think that Tribes is using more then 1680x1050 on my primary and forcing the app to move over on the secondary plus it goes black.

Any ideas? Was wondering if anyone else experienced this and fixed it. I would prefer to be able to see IRC and other data while in game. Kinda spoiled by having two monitors in other games.
 
DocHolliday is offline
 
DocHolliday
VeteranXV
Contributor
Old
187 - 03-29-2009, 03:11 PM
Reply With Quote
61 views and no responses.

I guess I am the only person with this issue.
 
DocHolliday is offline
 
lemon
Sour++
Contributor
Old
188 - 03-29-2009, 04:55 PM
Reply With Quote
UNPOSSIBLE

perhaps nofix could come up with something
 
lemon is offline
 
Plasmatic
VeteranX
Old
189 - 03-29-2009, 04:55 PM
Reply With Quote
61 people read the thread thinking they might be able to help, but couldn't.
 
Plasmatic is offline
 
Last edited by Plasmatic; 03-29-2009 at 04:56 PM. Reason: Damn you Lemon.
Hazor
VeteranX
Old
190 - 03-29-2009, 05:04 PM
Reply With Quote
I can't really offer a solution, just some input:
I'm using a dual-head EVGA nVidia 9500 GT. Dual screens in Windows is a bit wonky, I think. I've only used it with Win7, though. Some games won't even run unless I disable the second screen, with other games I experience things similar to what you mentioned.

Using Twinview in Linux, Tribes crashes when I try to run it full screen unless I have Wine running a virtual desktop. (Allows for OpenGL in a window, it's rather nice. But GG/IA's new Tribes version will make that possible anyway.) It doesn't have any issues with the screen going off/on, stuff being improperly positioned, or the like.
 
Hazor is offline
 
Last edited by Hazor; 03-29-2009 at 05:06 PM.
DocHolliday
VeteranXV
Contributor
Old
191 - 03-30-2009, 08:50 PM
Reply With Quote
All my games run fine with and the second monitor runs the way it should. Tribes it goes blank. I can alt tab out of Tribes and go back in and repeat and each time it pushes IRC over a inch each time. Very strange.

Was hoping it was a Tribes video setting I could find. Played around with the clientprefs.cs and couldn't come up with anything.
 
DocHolliday is offline
 
elFyourSeLf
VeteranX
Old
192 - 04-01-2009, 08:09 PM
Reply With Quote
although i don't run tribes on dual monitors, i've heard from a number of people that tribes just doesn't like dual monitors for some reason and causes random crashes, black screens etc. i don't think there's a known solution. it's just a touchy setup.
 
elFyourSeLf is offline
 
ZoSo
Veteran++
Old
193 - 04-02-2009, 06:54 AM
Reply With Quote
i'm running dual monitors and i don't have this problem, i don't crash either

maybe tribes isn't running in 1680x1050, did you install the wsfix patch? if your apps are moving over an inch then your primary monitor isn't running the native resolution (well, i should say whatever resolution your desktop is set to) in-game. it's a common problem with dual monitors, if you run a game using a resolution other than your desktop's resolution, apps start moving around on your secondary monitor
 
ZoSo is offline
 
Last edited by ZoSo; 04-02-2009 at 06:58 AM.
Alarik
VeteranX
Old
194 - 04-02-2009, 09:16 AM
Reply With Quote
talk to bugs (quit removing my posts)
 
Alarik is offline
 
bugs_
VeteranX
Old
195 - 04-02-2009, 11:12 AM
Reply With Quote
Quote:
Originally Posted by Alarik View Post
talk to bugs (quit removing my posts)
Don't talk to me I just hooked up my dual 22 inch wides with an Nvidia 7300LE
and tribes just worked. I didn't do anything special so I was confused to hear
people had trouble.

On my setup the second monitor displays a slightly smaller version of the XP
grassy hill background.

With dual 28 inch viewsonics on SLI 8800GTX I get the same effect - just works
with no special hack needed.

I have heard there are motherboard BIOS problems - the test systems I am using
have PCI-e graphics btw. One of the things to try is to make sure your motherboard
bios is up-to-date.
 
bugs_ is offline
 
GokouZWAR
Veteran
Old
196 - 04-04-2009, 10:40 AM
Reply With Quote
Are you just trying to get it so Tribes is in one screen and IRC on another or something? Have you tried running tribes in windowed mode or are you trying to get tribes to run in both windows with a split view? (use Alt-Enter to swap)
 
GokouZWAR is offline
 
Ded_Sniper
Veteran
Old
197 - 04-04-2009, 04:58 PM
Reply With Quote
i was able to find some old cds that had the X-Pack 3001 on it, i know that -=HackerX=-stole your gig, but i am unable to use them, I recently put Tribes 1 on Vista 64 Bit and it's still an amazing game.

was wondering if you could help, since i don't know him, you're the original source i would have liked to talk to years ago. I can't seem to get the Custom Script to go again, is it bigmonkey or something else. Oh well, hope all is well with you.

Wewt for Starsiege: Tribes.
 
Ded_Sniper is offline
 
Amadeus
VeteranX
Contributor
Old
198 - 04-04-2009, 05:51 PM
Reply With Quote
i have no idea wtf you just said

but just to be sure:Tribes is dead
 
Amadeus is online now
 
Plasmatic
VeteranX
Old
199 - 04-05-2009, 03:54 AM
Reply With Quote
Presto only.
in autoexec.cs:
exec("presto\\Install.cs" );
Include("-=HackerX=-\\X-Pack 3001.cs");
file 'X-Pack 3001.cs' should go in 'config\-=HackerX=-'
Select bigmonkey for voice in player setup screen.
 
Plasmatic is offline
 
timecode
Veteran++
Old
200 - 05-07-2009, 10:14 PM
Reply With Quote
edit: nvm
 
timecode is offline
 
Last edited by timecode; 05-07-2009 at 10:18 PM.
Page 10 of 46
Reply


Go Back   TribalWar Forums > Current Gaming > Tribes Scripting and Modifying
Reload this Page [T1] The Link Thread

Social Website Bullshit

Tags
(╯□)╯︵ ┻━┻ , tribes is dead

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

AGENT: CCBot/2.0 (http://commoncrawl.org/faq/) / Y
All times are GMT -5. The time now is 07:19 PM.