Problem after 1.7 by Gringo - TribalWar Forums
Click Here to find great hosting deals from Branzone.com


Go Back   TribalWar Forums > Archived Forums > Call of Duty
Reload this Page Problem after 1.7
Gringo
VeteranXV
Old
1 - 07-23-2008, 20:39
I hadn't played in a while (since 1.4) so I hopped on today, updated with both patches, and fired up the game.

Every time I hit refresh list for servers, it starts and says it's retrieving the entire amount of 14k-ish available servers. It displays about 8-10 and that's it. The list continues to count up and finally finishes. During the refresh, I lose internet connection.

I'm not having issues with the internet or router - it's always active and my xm stream never dies. Without fail though, if I "refresh list" it kills the internet connection.

I've reinstalled PB, but I haven't reinstalled COD4. I forwarded a port listed for COD4. Anyone else have any problems like this?
 
Gringo is offline
 
Sponsored Links
kyuss
K-U-R-T
Old
2 - 07-24-2008, 00:55
i stuck to 1.6, but only cuz i saw some people complaining about 1.7 here.
 
kyuss is offline
 
DocHolliday
VeteranXV
Contributor
Old
3 - 10-30-2008, 13:13
I have the same issue. For me it does not matter what patch I have.

My router cannot handle all the simultaneous connections and craps out. I have a netgear FR114. I did some research online and found this is a common issue with older netgears. The only fix is to buy a new router.
 
DocHolliday is offline
 


Go Back   TribalWar Forums > Archived Forums > Call of Duty
Reload this Page Problem after 1.7

Social Website Bullshit


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


AGENT: CCBot/2.0 (https://commoncrawl.org/faq/) / Y
All times are GMT -4. The time now is 16:21.