Not optimum mode, recommended mode: 1280x1024 60Hz, AH WTF???

Pages : [1] 2

Durak
01-05-2005, 01:12 PM
I have a Samsung Syncmaster 710n and with some games I play I get this message that pop ups and makes my whole screen go black a minute after I start it. If I minimize and go back, the message dissapears, the screen is normal, but then after a minute, the same thing happens.

Is there anyway to fix this other than setting the mode to 1280x1024? I have a ****ty graphics card and my computer can't handle that on most games.

°Gn0m3_Gr0wN°
01-05-2005, 01:14 PM
I have a ****ty graphics card and my computer can't handle that on most games.
sounds like you answered your own question.

MrMeikel
01-05-2005, 01:14 PM
what res are you trying to set it to?

and what Hz is your screen? and what Hz you trying to set it to?

crouton
01-05-2005, 01:14 PM
Is there anyway to fix this other than setting the mode to 1280x1024? I have a ****ty graphics card and my computer can't handle that on most games.


Buy a new video card. Like you didn't see that coming.

gibsonic
01-05-2005, 01:15 PM
get a graphics card with at least 16 MB dude.

Durak
01-05-2005, 01:17 PM
what res are you trying to set it to?

and what Hz is your screen? and what Hz you trying to set it to?

The res I'm trying to set it to is 800x600, my screen is at 72hz, and I dunno what hz the game is setting it at.

bLiSS
01-05-2005, 01:19 PM
So, you're saying. In desktop, you're fine with 1280*1024. But once you go in games, you have to lower your resolution, since your video card can't handle it. Then, your monitor won't allow you to run a lower resolution, and forces itself back to 1280*1024?

Durak
01-05-2005, 01:20 PM
It doesn't force itself to any resolution, it just decides to make the screen go blank and inform me that i'm not at the optimum resolution

bLiSS
01-05-2005, 01:24 PM
Maybe it's some new 'protection' thing Samsung has going on in newer LCD's. My 152B lets me run in lower resolutions without a problem. Of course, anything other than the native resolution looks awful.

Is it a new monitor, or did this just happen? Might want to try new drivers :-o

Wrathchild
01-05-2005, 01:25 PM
www.samsung.com :shrug:

Some LCDs only support particular resolution/refresh rate combinations. It appears your monitor doesn't support the rate that your game is trying to play at (I think XP defaults to 60hz, right?), at that resolution.

It's possible that they have a driver out for your monitor to correct it, but not likely. You're going to have to play at a refresh rate/resolution combination that your monitor supports.

Durak
01-05-2005, 01:26 PM
I've had this since the summer. It usually happens with games that are beta (wierd, eh?) but I'm trying to play Vampire: Bloodlines and it keeps doing that to me. I'll try new drivers, thanks. Although I'm wondering if there is a stand alone fix for this? It seems like it would be a big problem with people who don't have 2k to spend on a good system.

Wrathchild
01-05-2005, 01:27 PM
What video card are you using

Durak
01-05-2005, 01:28 PM
GF ti4200, I dunno if they are the newst drivers or not

Wrathchild
01-05-2005, 01:35 PM
Get the manual for your monitor, near the back it should list supported resolution/refresh rate combinations. You need to see if the monitor will support 800x600 at any refresh rate (it might not).

If it does, go to display properties > Settings >Advanced > GeForce tab. You should have a refresh rate override entry, you want to set the 800x600 resolution to use whichever refresh rate your monitor supports.

If your monitor doesn't support 8x6 at any refresh rate, there is nothing you can do.

Durak
01-05-2005, 01:36 PM
Alright, thanks!


(hey maybe it's a good excuse to get a new vid card tho :) )

bLiSS
01-05-2005, 01:37 PM
Feel like selling me the old one for 10 dollars?

Durak
01-05-2005, 01:45 PM
Nope, there are more needy computers downstairs :D

bLiSS
01-05-2005, 01:46 PM
Fine :|

iNVAR
01-05-2005, 01:49 PM
get monitor INF files from the samsung website. then do this:

start->cmd
set devmgr_show_nonpresent_de vices=1
start devmgmt.msc
view->show hidden devices
under Monitors, delete EVERYTHING
reboot
when it asks for your monitor 'drivers' , point it to the ones you got from samsung

Durak
01-05-2005, 01:50 PM
get monitor INF files from the samsung website. then do this:

start->cmd
set devmgr_show_nonpresent_de vices=1
start devmgmt.msc
view->show hidden devices
under Monitors, delete EVERYTHING
reboot
when it asks for your monitor 'drivers' , point it to the ones you got from samsung

Thanks, but overriding the refresh rate fixed the problem :D

My monitor didn't like 75hz :(