t-511969 Internet sharing question [Flat] - TribalWar Forums

Internet sharing question

10-22-2007, 10:38 PM
Not very good with this. I had my xbox plugged into my laptop. That laptop just **** out on me, and now I have to use my iBook. I turned on internet sharing from Airport to built in Ethernet. When I test the connection it says IP Failed on the xbox, and shows that it has an assigned IP on the laptop but cannot connect to the internet. Should I manually assign the IP to match up with the Built in ethernet?

This worked better on the other one. :\

Airport Setting:

Built in Ethernet

Xbox setting:

10-22-2007, 10:39 PM
oh lawd

10-22-2007, 10:43 PM

10-22-2007, 11:04 PM
You lost me at iBook.

Those settings seem correct to me.

But I have this weird suspicion that that 169 is an auto assigned address and is only used for peer 2 peer communications and not routable through to the Internet (or any other network for that matter).

You'd have to atleast make sure your xbox gateway is set to the ethernet of the iBook.

10-22-2007, 11:06 PM
I can't see my gateway for some reason on the laptop.

10-22-2007, 11:07 PM
Usually the ethernet wouldn't have a gateway. The built in Internet Connection software would route traffic to the shared interface (Airport). But your xbox would definately have the gateway set to the Ethernet of your iBook

Jungle Fish
10-22-2007, 11:10 PM

10-22-2007, 11:10 PM
We're getting there.. the gateway thing worked matching it up to the ethernet of the ibook. Now it says DNS failed.

10-22-2007, 11:11 PM
Statically set your DNS settings from the airport wireless. Maybe the gateway of your wireless?

10-22-2007, 11:48 PM
Can't seem to get by this failed DNS thing.

10-22-2007, 11:59 PM
I wonder if I can take my other wireless router and download diff firmware, and make it act as a wireless adapter for the 360?

10-23-2007, 12:42 AM
Trying to flash the router on my mac is retarded. I have no idea how to use terminal. I'm trying to put dd-wrt.v23_mini_generic.bin and it just says theres no path or directory. :(

10-23-2007, 12:45 AM
do you have any idea what you're doing? the 169.xxx.xxx.xxx IP means that it wasn't getting an IP from the router. It is a generic IP that it makes up when it can't get one from the router. you should make sure that DHCP is working first.

10-23-2007, 08:08 AM
Can't seem to get by this failed DNS thing.

What are you setting your DNS to on the Xbox?

It should be setting your Airport wireless is using. Or it can be the same settings your router has for DNS.